1. Registration issues have now been resolved. New accounts are able to be created

Recent Activity

Activity stream for all registered members at MINIX Forum - Official.

  1. MrBig replied to the thread Harmony remote.

    Have you tried the settings for the U1? Or you can just learn the remote control commands from the standard controller?

    May 26, 2017 at 1:27 AM
  2. bob793 posted a new thread.

    Harmony remote

    I have a harmony 650 remote any ideas what works for the model u9 does not come up.

    Forum: NEO U9-H

    May 26, 2017 at 1:19 AM
  3. MrBig replied to the thread Minix neo-U9-H, with Netflix at 1080p (Cat logs).

    What Netflix version are you using on your U9 box?

    May 26, 2017 at 1:08 AM
  4. linuxlewis replied to the thread Request Android 5.0 Lollipop.

    Well, now something has to be done. The subtitles issue presents a must change update to prevent us from a atack. I'm not asking for new...

    May 26, 2017 at 1:05 AM
  5. kingsizept liked Leinad4Mind's post in the thread Official Release MINIX XBMC V15.3 final.

    Waiting for the new version. I hope it will come soon and with the security fix of 17.3 kodi oficial version

    May 26, 2017 at 1:00 AM
  6. linuxlewis replied to the thread Malicious Subtitles Threaten Kodi.

    Man, i have 2 Minix that i can't upgrade to Android 5.x and therefor can't upgrade Kodi. That sucks... Hope that you guys can figure out a...

    May 26, 2017 at 12:55 AM
  7. MrBig replied to the thread Wifi connectivity not working.

    Most of the time when there are network issues, the router, switch, or device needs to be reset. When a device cannot connect to the...

    May 26, 2017 at 12:54 AM
  8. MrBig replied to the thread U-9 No audio using HDMI.

    This tells me your problem is with your receiver, not the MINIX box.

    May 26, 2017 at 12:47 AM
  9. MrBig replied to the thread Miracast on U9-H with Samsung S7 does not work.

    If you were able to connect and now you cannot, it is probably your router. I would reset your entire network, including your vodafone...

    May 26, 2017 at 12:42 AM
  10. krash replied to the thread U1 not working with plasma tv.

    I have Minix U1 on rather old for TV's, Samsung Plasma and it works just fine... not sure of model but the TV has 2 HDMI ports and uses...

    May 26, 2017 at 12:38 AM
  11. arijafari replied to the thread The A3 does not sleep.

    It is not a bad tone, excuse me:( If it is a matter of A3, the company will pay the money. I just want to work since the A2 does:)

    May 25, 2017 at 11:32 PM
  12. midnight replied to the thread The A3 does not sleep.

    A better tone might help when asking for a solution ! o_O

    May 25, 2017 at 11:23 PM
  13. Marnbaby replied to the thread U1 not working with plasma tv.

    Thanks AMDALEY i have tried all the HDMI ports/sockets and a couple cables, i wrote to the Minix company and I would like to share their...

    May 25, 2017 at 11:22 PM
  14. midnight replied to the thread New here from Canada.

    Using what App ? , WiFi or Ethernet , what device ? before anyone will be able to make any suggestions you will need to provide more...

    May 25, 2017 at 11:16 PM
  15. OceanDragon replied to the thread Kodi 17.3 patch.

    Whoops, my bad. I'll re-post in the correct X8-H Plus forum. Thank you for your reply and information.

    May 25, 2017 at 10:56 PM