1. Welcome to the official forum for MINIX devices!
    Dismiss Notice

A2 airmouse

Discussion in 'NEO X7' started by tan, Aug 21, 2014.

  1. tan

    tan New Member

    hi,

    today when i switched on the MINIX X7, the cursor moves all over the screen no matter which way I point the Airmouse.

    Please let me know how to rectify the problem.

    Many thanks.
     
  2. JockeSve

    JockeSve Member

    I had similar behavior on my previous device (other brand!)
    I had to replace batteries (rechargable recommended) and re-pair the device.
    Just my 5 cents...
     
  3. tan

    tan New Member

    the shop who sold me the device, Amconics (in Singapore) told me the warranty is only for ONE month!
     
  4. ayubaba

    ayubaba New Member

    you can always use lemon law. Anything bought should work atleast one year.

    BTW: Did you try re-calibration of mouse?
     
  5. tan

    tan New Member

    hi ayubaba

    how do i do the re-calibration? Thanks
     
  6. ayubaba

    ayubaba New Member

    Press FN+Y until the LED flashes, then you have to leave it on a FLAT surface without touching it anymore, the re-calibration will be completed by itself, then LED would stop flashing.
     
    ictghost and Villa like this.
  7. jaxx

    jaxx New Member

    This has happened on my A2 remote before and I just took out the batteries and put them back again this, would reset any incorrect settings.

    :) If this post was useful information to you please click the like button :)
     
    mike100 likes this.
  8. Villa

    Villa Administrator Administrator

    I agree! Execute the re-calibration and all is well with my A2. Normally batteries need replacing when the cursor appears to move slowly with lag and is difficult to move/control.
     
  9. Marulak Manurung

    Marulak Manurung New Member

    That's why we should read the "User's Manual" first :)
     
    Graham Aked and Villa like this.
  10. Sultan

    Sultan New Member

    I had a same problem with a remote from an other brand.
    Re-calibrating and replacing the batteries solved the problem in my case.
     
  11. Guido costa

    Guido costa New Member

    I've just bought a minix a2, but mi x7 doesn't see a2. How I can do? I already try turning off x7 power off and restart with dongle but appear a pointer for few second then disappear. Help please!!!
     
  12. Higgs

    Higgs Yellow Dude Super Moderator

    Some things you can try;
    Recalibrate the A2
    Replace the batteries
    Try in another USB port

    Sent using Tapatalk
     
    Trailer and Guido costa like this.
  13. Villa

    Villa Administrator Administrator

    Read the User guide!
    You need to activate the cursor with the activation key (circle with arrow pointing out)
    Maybe you need to press Fn+P to re-sync remote with USB receiver.
     
  14. Guido costa

    Guido costa New Member

    I've tried to calibrate with Fn+y and with Fn+P (the last one I can't understand when the device is really associated to the dongle) but nothing. Do you think that upgrading firmware will be better? Ty
     
  15. Villa

    Villa Administrator Administrator

    Have you pressed the activation key?
     
  16. Villa

    Villa Administrator Administrator

    Firmware upgrade has nothing to do with the functioning of the remote.
    I have been using my A2 through firmware 7, 8, 9 & 10 wiith no problems.
    Press activation key cursor should appear.
    Press activation key again wait a short moment cursor should disappear.
     
    Guido costa likes this.
  17. Guido costa

    Guido costa New Member

    Yes surely! But nothing appeared! I've also tried use a2 without mouse, but pressing every buttons nothing happen
     
  18. Guido costa

    Guido costa New Member

    Ty
     
  19. Guido costa

    Guido costa New Member

    The problem is that any button of a2 work!!!!
     
  20. Guido costa

    Guido costa New Member

    Do you know if there are App for iPhone?