1. Registration issues have now been resolved. New accounts are able to be created

Bootloop with different firmwares

Discussion in 'Official Firmwares' started by arcangelo, Sep 9, 2017.

  1. arcangelo

    arcangelo New Member

    Hi everyone,

    I got a Minix U1 one month ago. After one month of use, for an unknown reason, the device started to not boot anymore. When I turn it on, the Minix logo appears and then nothing...the logo stays there forever.
    I tried to flash firmwares V13, v12 and v3. Performed factory reset and wipe cache several times on every firmware installed but....nothing.

    Do you know what may have happened? any suggestion? any possible solution?

    PS: Before flashing the device I remember an error message popping up during the booting which said something about some problems/errors with the formatting/partitions. I've no clue what that was about. In any case, that should have been fixed flashing the device.
  2. Viggen66

    Viggen66 Member

    Try to flash through USB Burning tool , if you can't probably have a problem on your NAND chip
  3. arcangelo

    arcangelo New Member

    Already flashed the device with USB burning tool several times with three different firmwares (V13, v12 and v3) but when I turn on the device it remains stuck on the Minix Logo.
    Any idea of what may have happened? may it be an hardware problem?
  4. HardwareGuru

    HardwareGuru Developer Administrator

    Please verify if you flashed firmware for the correct model.

    Verstuurd vanaf mijn SM-G9287 met Tapatalk