1. Registration issues have now been resolved. New accounts are able to be created

Bugtracker for NEO U9-H FW006

Discussion in 'Official Firmwares' started by MINIX - Ken, Aug 14, 2017.

  1. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Please post any bugs or issues with Firmware 006 (20170810) here.

    For non rooted devices only!
    JJ-KwiK and kingsizept like this.
  2. npurgar

    npurgar New Member

  3. Jazebov

    Jazebov Member

    I still have "Shutdown" issue. Click on "Power Off" button in Power menu.......appears green led on machine after shutdown....not completely turn off machine
    http://www.minixforum.com/threads/power-off.16694/#post-133369

    On some apps "drag and scroll" mouse not work (Minix A2).......
    For now that's all what I've discovered :unsure:
  4. Øivind Kongsjorden

    Øivind Kongsjorden New Member

    When "show status bar" is on, apps is cut off in the top (chrome/youtube and maybe more).
    And plz fix the scroll function on A3 in chrome.....
    Last edited: Aug 14, 2017
  5. givecredit

    givecredit Member Beta Tester

    Scroll function in chrome or gmail still not working. Spotify and cc cleaner apps are not responsive.
    If you install Spotify and try to login you see the problem. No Spotify account required. You will not get fat enough to need it.
    Otherwise all good for me so far.
  6. glowman

    glowman New Member

    please check... microsoft play ready drm NOT supported in this version. anyone please reply if its also like that in your unit.
    Last edited: Aug 14, 2017
  7. Giuseppe70

    Giuseppe70 New Member

    Kind Minix Staff
    today, after the OTA upgrade of mine U9 firmware I am not able to play movies in Kodi on my LG 60 inches HDR 4. Kodi starts apparently normal then , when I attempt to play a movie the screen go black and signal is lost so I am forced to off an then on TV to see video on screen.
    If I disable in Kodi the movie auto /switch frequency adjustment option , then movies play normally .
    Anyone can help me?
    Thanks
  8. WeK05

    WeK05 Audio Visual Master Specialist

    It has been temporarily disabled in this firmware (private conversation with @MINIX - Ken ). At least HBO Go (USA) will still work because it falls back to software DRM. There is a playback issue that needs to be fixed by Amlogic.
  9. olive069

    olive069 New Member

  10. skynet

    skynet Well-Known Member Trusted Helper

    Ok i read your good reports so i searched further.
    Only small bitrate movie could be played fine on my box.
    I changed the original HDMI cable to another one and tada ! i finaly could play 4k HDR movie smoothly than ever (y)
    It's even smoother than with FW005, really close to perfection !
    Only few 4k HDR 23,976 files gave me a black screen after framerate change (no signal). I don't know why yet, i have to check the bitrates, the profiles. All others are OK
    Image is clear an sharp, no stutters even after a seek.

    Good job Ken

    Only one thing i want to know. How a working configuration could fail after a firmware update ?
    The original cable was here at the early begining and i could play all files with old firmware... Some colors issues but it was a bug which is now corrected.
    A cable could die even if it wasn't moved ?
    olive069 likes this.
  11. geek_slayer

    geek_slayer New Member

    Last edited: Aug 15, 2017
  12. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Problem 1, is your MCU firmware updated?
    Please go to Settings -> Advanced Settings -> MCU setting -> Check for MCU updates, see if it's Version V1.

    On some apps "drag and scroll" mouse not work
    This is caused by the Android webview bug,
    uninstall any updates you've installed.
  13. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    GOOGLE have to fix it... we can't...
    the version we preloaded used to works fine...
  14. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    We've disabled it temporarily and will enable it in the next update,
    working on some fixes about it.
  15. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    To everyone: You need to clear the Kodi app cache after each OTA update.
    steveg32 likes this.
  16. fentanyl

    fentanyl New Member

    I can't see audio passthrough option anymore. Anyone has this problem?
  17. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    That's a feature... not a bug... it's called refresh rate switching... it doesn't hurt your TV by the way...
  18. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Re-enable it in settings after each OTA update... all settings are being reset during OTA update...
  19. fentanyl

    fentanyl New Member

    May I know how to? I couldn't click on that area.
    Last edited: Aug 15, 2017
  20. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    First of all, clear the cache of the Kodi app first.