1. Welcome to the official forum for MINIX devices!
    Dismiss Notice

Bugtracker for NEO U9-H FW007A

Discussion in 'Official Firmwares' started by MINIX - Ken, Nov 9, 2017.

  1. MINIX - Ken

    MINIX - Ken Former MINIX Team Member Administrator

    Dear all,

    Please post the problems you have been experiencing with this firmware and FW008 will be released based on your feedback!

    Regards,
    Team MINIX.
     
    kingsizept likes this.
  2. MINIX - Ken

    MINIX - Ken Former MINIX Team Member Administrator

    I'm terribly sorry to have deleted the previous thread while I was editing a reply using the cellphone app!

    Looks like I should not touch the forum via app again... very sorry!

    Problems we've noticed so far:

    HBO - checked, seems working fine with FW007A.
    Top/bottom status bar problem - we shall re-do this part from ZERO again, seems we've messed it up since FW006 -> FW008 will be ok.
    LPCM passthrough issue after suspend/wakeup? - need further check.

    Anything else, please post again, sorry! sorry!
     
  3. gridlock

    gridlock Member

    what about the chronic green screen issue on full screen 4k youtube app and website?
     
    PhillyGTA likes this.
  4. jlcb78

    jlcb78 Member

    HBO Spain:
    https://play.google.com/store/apps/details?id=com.hbo.android.app

    not working, and same error as display in image attached. (An error has ocurred and service could be temporary disabled)

    In Minix 8h was working, should I come back to my older device? Was it worth paying for this new??



    [​IMG]

    Enviado desde mi Lenovo P2a42 mediante Tapatalk
     
  5. sham85

    sham85 New Member

    Yes this one. Especially on YouTube for tv app. Randomly getting green screen especially when switching the video. Have no idea how to replicate the issue as it happen randomly. Only way to solve it by reboot the device. Hope dev team can consider to take a look on this.
     
    PhillyGTA likes this.
  6. skynet

    skynet Moderator Moderator

    When Minix interface is set to 4k@60fps and YCbCr 4:2:2, after playing a 4K movie U9 won't keep this setting and choose itself YCbCr 4:4:4 wichh gave us (some people here) a "No video signal" issue
    Setting interface to 1080@60fps and YCbCr 4:2:2 will work, no more issue.
     
  7. JJ-KwiK

    JJ-KwiK Active Member

    Same issue here.
     
    PhillyGTA likes this.
  8. Goofy_Goober

    Goofy_Goober New Member

    nineteenth likes this.
  9. KellyND1

    KellyND1 Member

    I've been experiencing a message of " Minix Metro has stopped". Sometimes the screen says that message, and asks " restart? Wait or OK. ". This has not happened before last update.

    I always just hit restart.

    Most the time it happens right after going into a Kodi app.

    Sent from my XT1254 using Tapatalk
     
    Spamberler likes this.
  10. WeK05

    WeK05 Audio Visual Master Specialist

    HBO Go: stream with TV package (https://play.google.com/store/apps/details?id=com.HBO) doesn't work on this firmware. I get the same error as @jlcb78. It was working with previous firmwares, the only issue was pixelation at the start of playback. Playready DRM seems to be again enabled in this firmware, but it looks like there may implementation problem. DRM Info app is not showing the DRM version.
     
  11. WeK05

    WeK05 Audio Visual Master Specialist

    The firmware only supports 8/10-bit YCbCr 4:2:0 at 4K 50/60Hz. You can select YCbCr 4:2:2 or 4:4:4, but the actual output is still 4:2:0. With the previous firmware, there used to be an error message "support not" or something similar when you selected something other than 4:2:0.
     
    skynet likes this.
  12. Fjodor2000

    Fjodor2000 Member

    Hi,

    I reported 4 bug reports on the FW007A firmware in this mail thread previously. Now all those bug report posts seem to have been deleted. Is this intentionally done by the MiniX forum administrators, and if so why?
     
  13. JJ-KwiK

    JJ-KwiK Active Member

    @Fjodor2000 - He said he accidentally deleted the thread while using the phone app. Read...
     
  14. Fjodor2000

    Fjodor2000 Member

    Is this for real!? Don't they keep daily backups of the forum database that they can restore content from? If not, that is really amateurish. What if the whole forum database would have been deleted by mistake.

    I put quite some effort into writing detailed and specific bug reports, now all of it is wiped. I'm very disappointed about this to say the least.
     
    nineteenth likes this.
  15. skynet

    skynet Moderator Moderator

    Thanks !
    Can you give me your display settings ?
    I was able to switch to HDR with first firmware but not with the last. During the switch process i can see brighter messages on my TV, telling me it tries to swith but it finaly don't, with washed colors on my HDR movies.
    My actual setting is YCbCr 4:2:2 @ 60 Hz, 1080p
     
  16. vfc

    vfc Active Member

    I have had problems with Skype latest versions since fw 006. I have had a thread going on this forum for a while now.


    Sent from my Lenovo YT3-X50F using Tapatalk
     
    PhillyGTA likes this.
  17. cybertronic

    cybertronic New Member

    Will there be a firmware release for the problem with settings icon. Can't get into settings screen just flashes ta

    Sent from my SM-G930F using Tapatalk
     
  18. Villa

    Villa Administrator Administrator

    Isn't that an issue for some U1 users?
    You've posted in the U9-H forum!
     
    cybertronic likes this.
  19. Fjodor2000

    Fjodor2000 Member

    I'll re-post my bug reports below, since they apparently were deleted before. I do not have the energy to write them as detailed this time though unfortunately. I hope the MiniX team will be able to reproduce and fix them anyway.

    My setup:
    MiniX Neo U-9H, FW007A, Kodi 17.5. TV Sony HX820, AVR Marantz SR-7008.

    Bug report 1: MiniX does not shut down completely when powering down the system using the TV remote Power Off button, instead it enters Standby mode (indicated by green power led).
    Details: That is despite that HDMI CEC is enabled, and MiniX is configured to not go into Standby. If the MiniX is shut down using the MiniX remote, it is shut down completely though (power led off).

    Bug report 2: When pressing the Info (also called "i+") button on the TV remote and having MiniX as selected device being viewed, nothing happens.
    Details: The expected outcome would be that the MiniX renders an info screen overlay on top of the video image, like all other devices when selected (Blu ray player, TV, other Media Players, ...). See e.g. what it look like when a Med8er Media Player is used here: link . And see example of the i+ button on this remote (to the top-right relative to the arrow keys): link

    Bug report 3:
    AAC 5.1 is not decoded to 5.1 Multi Channel PCM after resuming from Suspend mode.
    Details: Instead it is decoded as 2 channel audio. That is despite that the settings in this thread are used: link . If powering down the MiniX completely (power led off), and powering it up again then AAC5.1 is correctly decoded as 5.1 Multi channel PCM again.

    Bug report 4: When the MiniX has been powered down completely (power led off), it often does not power up when pressing power On on the MiniX remote (I'm using the stock remote).
    Details: I have to press power on 2-4 times until it powers on. There is free line of sight to between MiniX and remote. Also, when powering it down using the same remote, there is not any similar problem. Also, when MiniX is in Suspend mode, I do not experience any problem waking it up using the MiniX remote power On button. NOTE: Apparently the user Villa said he did not experience the same problem. So possibly this can vary per MiniX unit, or be caused by some HW problem (e.g. IR detection threshold?).
     
    Last edited: Nov 11, 2017
  20. cybertronic

    cybertronic New Member

    Yeah my bad

    Sent from my SM-G930F using Tapatalk