1. Registration issues have now been resolved. New accounts are able to be created

[Bugtracker] Official X8/X8PLUS/X8-H 008 FW

Discussion in 'X8, X8 Plus, X8-H Official Firmware 008' started by MINIX - Ken, Jan 21, 2016.

Thread Status:
Not open for further replies.
  1. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Dear all,

    Please report your problems found here.

    Only for those using X8/X8 PLUS/X8-H official 008 firmware without root.

    Thanks.

    Regards,
    Team MINIX.
    zarbman, damca and sangaz like this.
  2. Vidman

    Vidman Member

  3. zarbman

    zarbman Active Member

    After doing the installation, I went to play store and not let me see the applications installed and does not allow me to go out with the remote control, it is the first time this has happened, and the YouTube app will not let me connect tells me this connected but will not let me see any video. Thank you
  4. adi_tca

    adi_tca Trusted Helper Trusted Helper

    Try to clear Google Play and Youtube cache in settings. It happened to me also for Google Play last night, right after I upgraded. Click on the "Apps & Games", you should see below it "My apps & games"
  5. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    I think both your play store app and google play services are outdated and causing that.
  6. Z3zinho

    Z3zinho New Member

    One problem still remains, the terrible audio cuts, after a fresh start from the V8 after factory reset, still got the audio cuts on stream, can you please do something about it
  7. Z3zinho

    Z3zinho New Member

    Ken i did a experiment today, i did a roll back to the V2a with factory reset, kodi install with my backup and no problems there with the audio cuts
  8. Quincy

    Quincy Active Member

    Skygo Ireland is not working anymore was working but the app updated as well not to sure if HDMI spoofing is working or if the app pick's up that it's an android box.

    Sent from my Nexus 7 using Tapatalk
  9. flavio84m

    flavio84m New Member

    Skygo Italia not working
  10. Villa

    Villa Well-Known Member Super Moderator

  11. Quincy

    Quincy Active Member

    I fix this by uninstalling and installing the skygo app it's working fine now.

    Sent from my Nexus 7 using Tapatalk
    MINIX - Ken and Villa like this.
  12. manolomnx

    manolomnx New Member

    After installing this firmware, and installing the new KODI apk 15.2, whenever I turn off the box (1 press on the on/off button = suspend) and turn on again I lost conectivity with my NAS. Never happened before. The box still can access to internet and acces to my NAS, but Kodi can´t. Exit Kodi and start it again solves the problem, but this is clearly a bug, more Kodi related than firmware related, I think.

    Mi old firmware was 004 with xbmc 13

    Edit: tried with xbmc 13.3 and the problem still persist, conectivity totally lost in xbmc after suspend box. Firmware bug?
    Last edited: Feb 8, 2016
  13. iconx

    iconx New Member

    I think there is a bug with ethernet interface becose when i playing movies from my nas server, no mather which share nfs or cifs i got mega buffering issue tryed xbmc minix version and latest jarvis build but no difference, used cat6 cable and my router is netgear r7500 but when i switch to wifi there is no buffering at all and everything working very smoothly. And before this firmware i got no issues at all.....
    Last edited: Feb 22, 2016
  14. Hashim Yacob

    Hashim Yacob New Member

    Unable to connect bluetooth mouse and keyboard as there are no bluetooth devices found. Turning bluetooth on and off doesn't help. Firmware flashed from .img file. Help is needed. TQ.
  15. Villa

    Villa Well-Known Member Super Moderator

    Which MINIX device do you have?
    Does WiFi work?
  16. Hashim Yacob

    Hashim Yacob New Member

    It's a X8-H unit, Wifi is working and Airmouse also works well. The bluetooth mouse and keyboard connected easily before the firmware flash. Reflashed the 008 firmware twice with the same result.
  17. ceres45

    ceres45 New Member

    Yesterday, put on X8-H+ the 008 Firmware with a ext. HD-Drive went like a charm.
    All SD- and USB-Stick did not work, may caused by OSX Mäc : (

    Isengard 15.2 download via Goo-gle play.
    All Addons are working really good and fast.

    Today, udated and setup Harmony Touch and works fine for normal User.

    Still have a Backup of the original Minix.
  18. koksalbasaran

    koksalbasaran New Member

    kodi in to youtube module is broken, after 008 upgrate. Error message: Exception in content Provide, "Unknown kind". Please fix to youtube modules. Thanks for everything.
  19. tcf600

    tcf600 New Member

    Since I have installed the newest firmware I have got lots of audio drops at various moments. Also the same problems with ethernet connection ( hardwired to router with cat6 cable/120mbps download, 12 up ). Keeps falling out at various moments. Never had that before installing this firmware, I am using my x8-H for almost 1.5 year now.
    iconx and wildbyte like this.
  20. ivanymarzzia

    ivanymarzzia New Member

    Hello people, I'm working in IT world, for this reason, I use a secure password in my Wireless connection, well, In all my important accounts, more than 50 all type caracteres in my password.

    Here start my problem, native wireless configuration does not accept my key, but android WiFi configuration yes.

    When I start my Minix Neo X8, I never have Wireless, I need to go to android WiFi configuration menu and forget my data, and then, connect to my SSID again.

    I put this only for inform you all, do you know any solution for this?

    Thanks for all, and sorry for my horrible english.

    Enviado desde mi MI PAD mediante Tapatalk
Thread Status:
Not open for further replies.