1. Welcome to the official forum for MINIX devices!
    Dismiss Notice

[Bugtracker] Official X8/X8PLUS/X8-H 008 FW

Discussion in 'X8, X8 Plus, X8-H Official Firmware 008' started by MINIX - Ken, Jan 21, 2016.

Thread Status:
Not open for further replies.
  1. Zebra

    Zebra New Member


    The Wifi bug is still not solved.

    I did some testing on latest official firmware (KOT49H.20160115 release-keys). If Minix wakes-up from sleep immediately, Wifi seems to work. But if i leave Minix on sleep for several minutes and then wake-up. Internet over Wifi will not work. Google play seems to have cashed data which appears it is accessing the internet but it is not, same for different other apps.

    Workaround 1: un-check Wifi checkbox and check it again to refresh list and connect to router.
    Workaround 2: restart Minix.
    Workaround 3: shut down Minix, start up Minix with the power button on the box.

    Avoid error: Shutdown Minix when done. Avoid Sleep option.
    ivanymarzzia likes this.
  2. exitguy

    exitguy Member

    Workaround 4: Don't use WiFi, Use wired Ethernet - Sleep option works fine
  3. MINIX - Ken

    MINIX - Ken Former MINIX Team Member Administrator

    Please try "wipe cache partition" in recovery menu.
    (Power up the device while pressing and holding the Power & Recover button together will bring you into the recovery menu.)
    We really didn't change video/audio parameters in FW008/A.
  4. MINIX - Ken

    MINIX - Ken Former MINIX Team Member Administrator

    Reported to Kodi developer.
  5. MINIX - Ken

    MINIX - Ken Former MINIX Team Member Administrator

    How about flashing back to older firmware?
    Please report back.
    (We've tested X8-H with FW008 and paired with a Bluetooth mouse & soundbar without problem.)
  6. MINIX - Ken

    MINIX - Ken Former MINIX Team Member Administrator

    This thread is not for X8-H+
    Please be careful.
  7. MINIX - Ken

    MINIX - Ken Former MINIX Team Member Administrator

    I don't think this issue is related to our firmware.
  8. MINIX - Ken

    MINIX - Ken Former MINIX Team Member Administrator

    Anyone else is experiencing the same wifi problem when waking up the hub from sleep?
    Please let us know, thanks.
  9. Zebra

    Zebra New Member

    Sure, it sounds as a good fix for this problem. But in that case i have to deal with another bug or limitation, the fact that the location feature will not work when using Ethernet which make apps requiring location to be set not working.

    The reason i add my posts and report bugs is to help out the minix team for there great work so lets keep this thread a little bit professional please.
    ivanymarzzia likes this.
  10. ivanymarzzia

    ivanymarzzia New Member

    Thanks for the info!
  11. EdT586

    EdT586 Member

    Ref.: F/W v008, X8-H
    X8-H power turned off for 5 secs and then power back on, press On/Off button, WiFi box became unchecked.
    Happens about 90% of the time when power is completely cut off. I guess people don't experience it that often if they put their unit into sleep mode instead of power off.
  12. yc1437

    yc1437 Member

    Not sure reported prior, the YouTube playback stuttering in certain cycle repeatedly. I dint count the time interval but the sound and video just pause for very short period and resume. This never happen in firmware 007.

    Sent from my HUAWEI RIO-L01 using Tapatalk
  13. MINIX - Ken

    MINIX - Ken Former MINIX Team Member Administrator

    network speed? please uninstall the app, reinstall it and retry.
  14. neox

    neox New Member

    hi guys,
    im got issue with Enter button using my A2 Lite air mouse. previous firmware 7 dont hv this issue.
    currently my setup as this:
    - running latest firmware 8 20160115
    - using A2 lite air mouse
    - disable on-screen-keyboard ( since got keyword on my air mouse already)
    - tick option using physical keyword

    when ever im typing something on my A2 lite air mouse, let say on search bar, once i typed and then press 'Enter' key on my air mouse, it didnt recognise/didnt work.
    thus i need to enable the on-screen-keyboard, type on my air mouse and then click "Enter" on the on-screen-keyboard instead of my air mouse. i notice it happend on all my apps, eg chrome search bar, app search bar etc

    anyone have same issue as mine ?
  15. Higgs

    Higgs Yellow Dude Super Moderator

    I'm sure I have seen this issue before, but can't remember now when or where or what the solution was.
    @Villa ?

    Edit: Found this - http://www.minixforum.com/threads/x...firmware-007a-20150924.7428/page-4#post-70056
    Seems it was an issue with the 007fw but was fixed in the 007A fw.
    I don't have the X8-H but I can test with the X8-H Plus later, though if it was a common issue then I'm sure we would have seen more posts about it.
    You could try doing a factory reset (though this will remove any user installed apps and settings)
    Last edited: Mar 11, 2016
  16. Villa

    Villa Administrator Administrator

    No, no problem with 008 and X8-H Plus (Don't know about other X8 series?)! There have been issues with various devices and enter not working, but those bugs have been fixed!
    There was an issue with the U1 and selecting physical keyboard caused issues with Google Play services!

    Sorry, I do not know what is causing this issue! :(
  17. max80

    max80 Member

    This is terribly frustrating!! I had to do the same after I tried various intermediate fw versions. Factory fw 2a is the only one that doesn't cause that issue. It's a shame Minix hasn't still be able find a solution cause I think the 90% of people who buys Minix products is to use them as media player.
  18. Vidman

    Vidman Member

    MINIX are not looking for a solution, in their opinion it is not a bug for them to fix, they will say it is either a hardware fault or due to bad flash
  19. max80

    max80 Member

    Sorry for Minix but they lost a customer, and I think I'm not the only one.
  20. Zebra

    Zebra New Member

    Just for your info. this is not a problem for me.
    Minor issue that i discovered. Minix (FW8) is used with Sony LED-TV, if i place the mouse pointer to far left (left edge of the screen), i can see the tip of the mouse pointer on the far right (right edge of the screen). I don't know if this i a Minix or Sony graphic bug.
Thread Status:
Not open for further replies.