1. Welcome to the official forum for MINIX devices!
    Dismiss Notice

Has anyone the same problems?

Discussion in 'NEO X6 Official Firmware Releases' started by Lucazizi, Dec 17, 2014.

  1. Lucazizi

    Lucazizi New Member

    Hi there,

    I bought your x6 more than 1 month ago. I haven't used is so much, but I noticed some problems.
    1) Sometimes the videos on youtube (on browser firefox or youtube app) have a problem: audio and video are not sync. It happens at all the resolution, from 360 to 1024p using either interface at the beginning (I mean minix or android). Then restarting the x6 usually works better, but not always. When a/v was not sync I gave a quick glance at system to check if CPU was working but nothing was doing.
    2) The system works by wire (ethernet) but not using wireless: I tried connecting to a wpa network but at first it replies "authentication problem", then the second time worked but only using the default browser, not with firefox that is my favourite browser (but in this case could be a strange problem of firefox). Trying using an open wireless network in this case the connection works but it didn't open the webpage of the captive portal for authentication, using both firefox and default browser.
    3) skype never finished login phase, and after some times it replies there are network problem. But all my mobiles phone (with android) and 3 different pc has no problem on skype connecting to the internet by the same network. this happens using x6 connected by wire or wireless.

    I tried using the first firmware and the upgrade I've found on this forum 7 days ago. Only for wireless I tried just once, with old firmware, and never tried with new one.
  2. MINIX - Ken

    MINIX - Ken Former MINIX Team Member Administrator

    Have you tried the Skype from Google Play Store?
  3. Lucazizi

    Lucazizi New Member

    yes, the same problem. Very strange this network problem, how can I try to save a log after login?
  4. MINIX - Ken

    MINIX - Ken Former MINIX Team Member Administrator

    The version we preload is outdated, on the new firmware we have preloaded a new version. Please evaluate when it is ready. Thanks.