1. Welcome to the official forum for MINIX devices!

Mapping Network IP Address using ES File Explorer

Discussion in 'MINIX & General Android Apps' started by UltraFusion, May 23, 2017.

  1. UltraFusion

    UltraFusion New Member

    HI - I'm using ES File Explorer to try and map to an SD card on my WiFi router (ie. AirCard 763S).

    The IP address is 192.168.1.1\dav which is confirmed since I use this on my notebook to connect to the SC memory on the router - and BTW when I set up this connection between my notebook and router I did not have to use a Username or Password...

    From within ES FE a "Server" window is displayed and input:
    - Domain - Blank - nothing input
    - Server - tried 192.168.1.1\dav and \\192.168.1.1\dav
    - Username - tried leaving blank (but after "OK" you get a msg that the Username cannot be blank), tried the WiFi SSID, tried Device Name of the Aircard "android-78e09a51b2976562" and tried the Aircard model # AC763S...
    - Password - tried combinations with above of left blank, the SSID password, the Aircard admin password...

    Also tried ticking Anonymous ...

    Appreciate any advice and assistance - thanks and regards.
  2. Higgs

    Higgs Yellow Dude Super Moderator

    Have you tried doing a search in ES File Explorer
    [​IMG]
    Villa likes this.
  3. Villa

    Villa Well-Known Member Super Moderator

    Just about to say the same thing! (y)

    Screenshot_2017-05-23-16-23-09.png
  4. UltraFusion

    UltraFusion New Member

    Good thought - think I did first off but let me double check...
    .... No go - I can find/see my 2 PCs on the LAN - but the SD chip location doesn't show up ...
  5. Villa

    Villa Well-Known Member Super Moderator

    Try adding it manually! :rolleyes:o_O
  6. Higgs

    Higgs Yellow Dude Super Moderator

    Have you tried //192.168.1.1/dav ?
    Villa likes this.
  7. UltraFusion

    UltraFusion New Member

    Re Have you tried //192.168.1.1/dav ?

    Just tried it and it immediately flashes back to the "Server" log in screen - doesn't even try to find that location because I guess it doesn't like the 'forward slashes' - ie. I think? the server ip address needs to see back slashes...

    Appreciate the ideas / help ... ;-)
    Villa likes this.
  8. Higgs

    Higgs Yellow Dude Super Moderator

    I tested on es file explorer my phone and the forward slashes work for my nas.
    I'll try on my u9-h.

    Edit: on my u9-h, es file explorer (pro) accepts either
    //192.168.0.1/folder name
    or
    192.168.0 1/folder name

    This is for a shared folder on my nas with no username or password (anonymous)

    Sent from my MotoG3 using Tapatalk
    Last edited: May 23, 2017
  9. UltraFusion

    UltraFusion New Member

    OK - interesting - and helpful.

    I'll do some more work on that approach - and let you know over the next day or so...

    I'm pretty sure it is some idiosyncrasy with the AirCard modem/router and it's internal use of the SD card slot -

    For my Minix in the city I'm able to connect to my WiFi (TP-Link AC1750 C7 Archer) router's USB memory slots, so I know it should work...

    Not sure what I'd do with all my time if it wasn't for all these protracted 'learning experiences' with my gadgets and gizmos... !!! ;-D
  10. Villa

    Villa Well-Known Member Super Moderator

    Not familiar with the AirCard 763S, I looked it up and had a look through the user manual but came up with nothing!
  11. jscheeren

    jscheeren New Member

    Don't really know what I am talking about on this subject, or even why this would work, but in some similar cases I have taken the card and connected it to a windows device and then set sharing for the directory to "everyone" - put it back to original device and this solved problem.
  12. UltraFusion

    UltraFusion New Member

    Hi jscheeren - good thought - I tried that, shared the drive when the SD card was plugged into my PC and set full permissions for Everyone - but ;-( same problem, still just kicks me back to the Server set up log-in screen.

    Have tried putting a posting in at the Netgear Aircard support forum.

    Wish me luck...