1. Registration issues have now been resolved. New accounts are able to be created

Minix Neo X8-H Plus

Discussion in 'NEO M1' started by Skatman_uk, Sep 29, 2015.

  1. Skatman_uk

    Skatman_uk New Member

    Hello guy seem to have a problem with the remote that came with the box.
    I have not been around to use the box for about 2 months but today when I fired up the box the remote would not do anything on the tv. The remote is fully charged and I have rebooted the box do I have to re-pair the remote to the box? if so could you advise me how.

    Thanks in advance
    Guest64 likes this.
  2. Higgs

    Higgs Yellow Dude Super Moderator

    Guest64 likes this.
  3. Skatman_uk

    Skatman_uk New Member

    Hi higgs, it is the stock remote that came in the box and also I have no joy with wireless mouse???
  4. Higgs

    Higgs Yellow Dude Super Moderator

    What confused me is that you wrote " The remote is fully charged". The stock IR remote isn't rechargeable, it takes batteries. Did you mean you have put in new batteries?
    Also the remote is IR so you need clear line of sight to the box. What wireless mouse are you using, a regular mouse? Have you tried with a wired mouse?
  5. Skatman_uk

    Skatman_uk New Member

    Oh strange mine is rechargeable and has the Minix logo on the bottom embossed into the plastic? I don't own a wired mouse but I will have a look around for one.
    the mouse is a Logitech M235 ...it was working fine until I took a break away from home:unsure:
    I have looked in the packaging that the box cam in and the leaflet suggest it is a Neo M1 remote if that helps.
  6. Higgs

    Higgs Yellow Dude Super Moderator

    The stock IR remote (the one that comes inside the same box as the x8-h plus) is not rechargeable. I'm guessing your reseller bundled your box with an M1 or A2/A2 Lite airmouse
    Stock remote
    upload_2015-9-29_14-12-49.jpeg
    M1 Airmouse
    upload_2015-9-29_14-13-39.jpeg
    A2 Airmouse
    upload_2015-9-29_14-14-23.jpeg

    Look in the M1 section for a user guide to repair/recalibrate. Also try the dongle in a different usb port.
  7. Skatman_uk

    Skatman_uk New Member

    Your right I found the stock remote as well in the box (2 remote's ???) and that's now working... I have updated the box (using your Usb updater and latest image) and checked for updates via the box online(ota) all seems well there. it just baffles me why now the M1 airmouse is not working.
    Thanks so far by the way(y)
  8. Higgs

    Higgs Yellow Dude Super Moderator

    Have you tried the dongle in a different port?
    Are you sure you have the correct dongle?
    Have you tried to re-pair and recalibrate the M1?

    In regards to "two remotes???". Only one remote is included with the box. The other one was bundled with your box by your reseller (either free or part of a package).
  9. Skatman_uk

    Skatman_uk New Member

    I've tried dongle giving up on that one, I will get a new one later :mad:.... but the M1 is weird because it will switch the box off but nothing else I did see a thread earlier (cant find it now) and did the calibration procedure but the pairing one wouldn't work/
  10. Higgs

    Higgs Yellow Dude Super Moderator

    The power button is IR so doesn't need the RF dongle.
    When you say "the pairing one wouldn't work" did the led switch on/off as expected or in what way wouldn't it work?

    The M1 is switched on?
  11. Skatman_uk

    Skatman_uk New Member

    No the Led only did what was expected during the calibration procedure nothing happened during the pairing procedure (if I did it right that is) volume + and button under power button? together
  12. Higgs

    Higgs Yellow Dude Super Moderator

  13. Skatman_uk

    Skatman_uk New Member

    I am going to reboot every thing and move some stuff around just to see if something has been moved whilst I've been away... I let you know how I get on.

    Thanks for all your help.

    S
  14. Skatman_uk

    Skatman_uk New Member

    Yep that's the kiddy I must of been reading something completely different o_O...... Oh well I learnt a lot today I've managed to Manually update the Minix with a new image and pair the remote so thanks for that, I am thinking the way today has gone the mouse is screwed.
    Once again thanks for all your help Higgs(y)

    S
  15. Higgs

    Higgs Yellow Dude Super Moderator

    I take it then that the M1 is working again (y)
  16. Skatman_uk

    Skatman_uk New Member

    Yes it is mate thanks(y)