1. Welcome to the official forum for MINIX devices!
    Dismiss Notice

NASA add-on live streaming error.

Discussion in 'Kodi/XBMC for MINIX' started by ArcticWolf, Jun 13, 2018 at 7:00 PM.

  1. ArcticWolf

    ArcticWolf New Member

    Hi guys,

    I've searched for hours all over the net & I just can't seem to find a solution anywhere to this problem. I'm relatively new to Kodi & I've only been playing around with it for a couple of months. However, I have successfully loaded a few add-ons & set up everything else I need it to do at this point.

    I'm using the Neo U9-H (with the latest firmware), & the pre-installed Minix Kodi Krypton. I'm on VDSL which is currently rated for a maximum of 56Mb, but realistically I'm getting roughly 50Mb on speed tests, etc. This should be sufficient.

    No matter what I try, I just can't get the NASA live streams to work & I get an error every time. (I've viewed the logs but it's essentially garble to me lol ;), I've also noticed other seemingly unrelated errors in the logs too). I've tried streaming with & without a VPN (IPVanish) but that makes no difference either. I also have the YouTube add-on installed & working which is suggested from some online sources. I've also tried completely purging all add-ons & starting from fresh, still no joy. (InputStream Adaptive & RTMP Input are also both definitely enabled too).

    I don't have a PVR add-on/client, etc. set up in Kodi (& I don't really want to at this point anyway), it doesn't seem to be required from what I've researched thus far. Otherwise, Kodi is functioning perfectly well playing my media from DAS, streaming over LAN, or streaming from other sources online (including managing large 4K files).

    Anyone had similar issues themselves with a possible fix or is anyone able to successfully receive the NASA live streams without errors please?

    Any help much appreciated :).
    It's not absolutely vital to get this add-on running, it's just something I find intriguing ;).

    Cheers :),
    Wolfy.
     
    Raghu likes this.
  2. Raghu

    Raghu New Member

    I also having, almost same problem!


    Sent from my iPhone using Tapatalk
     
  3. pusb87

    pusb87 Well-Known Member Trusted Helper

  4. ArcticWolf

    ArcticWolf New Member

    Lol kk, typical. Thanks for the info :).

    That would probably explain it. Sometimes it will briefly load up & I get 5-10 seconds of live footage but then it just disconnects. Happens on both Windows & Android. The live streams are still ongoing, it's just the addon that seems to be glitchy.

    Oh well.