1. Welcome to the official forum for MINIX devices!
    Dismiss Notice

Neo A2 lite mouse not working with kodi

Discussion in 'NEO A3, A2 Lite Airmouse' started by Lesley, Oct 17, 2015.

  1. Lesley

    Lesley New Member

    I've had the Minix box for a while now and only recently the air mouse has stopped working properly with kodi. The menu option won't bring up any kodi menus, the keyboard won't type any words in any of the kodi text boxes and the power button when held does not bring up the menu to sleep, restart or power off the minix box. I am not sure why this has happened as I personally have not changed any settings. Can anyone offer any way to fix this issue
  2. Higgs

    Higgs Yellow Dude Super Moderator

    Does the airmouse work with other apps or on other devices eg laptop/PC?

    Sent from my XT1032 using Tapatalk
  3. Lesley

    Lesley New Member

    it seems to but sometimes hit and miss especially with the power button but the keyboard does work to type. i haven't used it in laptop/pc so i don't know. the remote used to work perfectly fine until recently. I'm not sure what has changed
  4. Higgs

    Higgs Yellow Dude Super Moderator

    The power button is IR so needs direct line of sight to the box.
    Your other issues seem to be something in kodi. You say you haven't personally changed any settings, but have you installed a custom build, used wizards, keymap addons etc?
    What version of kodi are you using?

    Sent from my XT1032 using Tapatalk
  5. Lesley

    Lesley New Member

    I'm using isenengard 15.1 tvaddons build but as i said that was what I installed in the beginning and it was working fine. I also have fusion, metal kettle, super repo, xfinity repos but they've all been there since I got kodi and it used to work not that long ago
  6. Higgs

    Higgs Yellow Dude Super Moderator

    Does the airmouse work in Minix xbmc?
    If so then its an issue with your version of kodi, either a setting or addon or configuration issue.
    You could clear all data from your version of kodi which will remove all addons/settings.

    Sent from my XT1032 using Tapatalk
  7. Higgs

    Higgs Yellow Dude Super Moderator

    Also I assume you've changed the batteries in the airmouse.

    Sent from my XT1032 using Tapatalk
  8. Lesley

    Lesley New Member

    Yes I changed batteries that was the first thing I did. I will try resetting the kodi configuration
  9. neil kenny

    neil kenny New Member

    Hi,I had same problem.what worked for me was by pressing the fn & y6 buttons at same time for 3 seconds, the curser light then comes on steady, lie the remote on a flat surface, It will then flash once then that's it reset. All buttons & cursor light flashes when pressed as they should, worked for me.
    Last edited: Jan 14, 2017
  10. Villa

    Villa Administrator Administrator

    Nice to see what worked for you but this is an old thread!