1. Welcome to the official forum for MINIX devices!

NEO A3 Air Mouse issues

Discussion in 'NEO A3' started by Boogaloo, Mar 28, 2017.

  1. Boogaloo

    Boogaloo New Member

    I have had my U9-h for about a 2 weeks now. I like everything about it but this NEO A3 airmouse is a hassle.

    Whenever I use any function of the air mouse or keyboard, the 3rd (right most of the 3) LED lights on the top, flashes and will not stop flashing. This is the LED with the small musical note icon right below it.

    Because that LED flashes non stop, even when the Minix is powered down, it drains the batteries and the keyboard/mouse is dead the next day when I go to use it.

    I have burned up 4 sets of batteries because of this, in less than 2 weeks. What is the deal with this thing? I can't seem to find anything online that covers this. I have calibrated it several times...same issue.

    Any help greatly appreciated. Thanks.
    Last edited: Mar 28, 2017
    dbareis likes this.
  2. mark2

    mark2 Active Member

    The Neo A2 Lite airmouse doesn't have a musical note icon it only has a middle icon that looks like a wifi symbol
    no other icons at all under the lights
    I think you mean the NEO A3
  3. Boogaloo

    Boogaloo New Member

    edited title. thanks
  4. Villa

    Villa Administrator Administrator

    That LED should only illuminate when using voice search!
  5. kendub

    kendub Member

    I too have this issue, a3 air mouse
    the 3rd (right most of the 3) LED lights on the top, flashes and will not stop flashing. This is the LED with the small musical note icon right below it.
    I can turn off the LED by pressing the microphone button on the A3
    My batteries drain quickly

    As soon as I boot the U(9 , the led above flashes constanly, surely the led should not illuminate by default / on boot ?
  6. Gh0st

    Gh0st Australia's Finest Since 1981 Administrator

    I had that problem and turning Ok Google off fixed it
    steveg32 and kendub like this.
  7. Boogaloo

    Boogaloo New Member

    Can you elaborate on how to turn off "OK Google" ?

  8. Gh0st

    Gh0st Australia's Finest Since 1981 Administrator

    Go to the Voice Search app, then settings in that app, then voice option and turn off all the Ok Google options
    steveg32 and Vorag like this.
  9. Villa

    Villa Administrator Administrator

    I don't have this issue but I just took a look inside the Voice Search app and can't see any settings!
  10. Gh0st

    Gh0st Australia's Finest Since 1981 Administrator

    It looks like Google search page?
    Top left corner should be a menu button and settings in there

    Sent from my C6903 using Tapatalk
    steveg32 and andygeekboy like this.
  11. Boogaloo

    Boogaloo New Member

    Thank you very much! That seems to have solved the problem for me!
    steveg32 and Gh0st like this.
  12. Fig

    Fig New Member

    Hi the music symbol on the A3 keeps flashing. I held the microphone button down for 3 seconds but all the lights flash. Any help??
  13. Villa

    Villa Administrator Administrator

  14. Fig

    Fig New Member

    Ok I think I have done all this but doesn't of seem to have worked
  15. Fig

    Fig New Member

    I turned the player off it seems to of worked now
  16. shlomi baruch

    shlomi baruch New Member

    same here flashing and if i tererium or kodi stoped working the air mouse became unstible i need to close the box and reopen i dont understand why i have to do that every time if i was know that its always be like that i wouldent buy this remont i see i tried to calibrate still not happening
  17. Vorag

    Vorag New Member

    Thanks - I believe this has fixed the issue for me. The red LED would simply start flashing randomly (even without any interaction with the remote) - eg. when I awoke this morning it was flashing repeatedly. I could stop it by holding down the Mic button for a few seconds, but eventually it would start flashing again.

    After going into Google Voice settings and disabling the "OK Google from any screen" setting, it stopped flashing. Re-enabling it made it start flashing again immediately. Disabled again, and it stopped immediately. Magic :)

    I also disabled the setting for "OK Google from the Google app" as I didn't require it, but this setting did not affect the flashing, it's the "OK Google from any screen" setting that's the important one to disable.

    Additionally, once I'd done this, I noticed that the U9-H's LED was now green again while the unit is in standby. While the "OK Google from any screen" setting was activated, the LED remained blue, even when in standby. I'd wondered why the green LED had stopped working, and it turns out that OK Google was the issue - I would surmise that the unit was not actually in standby, even though the screen was off, because it was awake, awaiting an OK Google command. That's pretty creepy to think that Google is listening all the time, even when you think that your media player is in standby... but that's a whole other topic!
    steveg32 likes this.
  18. Gamer-Vodka

    Gamer-Vodka New Member

    And why buy a remote control with a voice search to turn it off forcibly because of uneconomical remote control? This is utter nonsense! The manufacturer is very disappointed!
  19. dbareis

    dbareis Member

    Yes poor quality from Minix, I've turned mine off also and it certainly fixes the issue.
  20. Vorag

    Vorag New Member

    Well, to be fair, I don't think the manufacturer is disappointed in the slightest - it's us users who are disappointed (but that may just have been your typo anyway :unsure: )

    Also, just to be clear - even having disabled "OK Google from any screen" you can still use voice search in the usual manner, just not by saying "OK Google" out aloud. I don't actually mind this, as I think it's a bit creepy having a device listening to me all the time (although admittedly I do use that function on my phone, so...)