1. Welcome to the official forum for MINIX devices!
    Dismiss Notice

Official Release NEO U1 FW013 - 20170629

Discussion in 'Official Firmwares' started by MINIX - Ken, Jul 7, 2017.

  1. MINIX - Ken

    MINIX - Ken Former MINIX Team Member Administrator

    Dear all,

    We have just released the official 013 firmware for NEO U1: FW013 (20170629).

    Users with FW012 may directly update to FW013 by OTA update via MINIX OTA app. (Size: 351.85MB)
    [​IMG]

    Change log since FW012:
    1. Added the clear all recent app list shortcut - requested by many of you
    2. Fixed Daydream bug
    3. Updated MINIX launcher
    4. Updated AirPin(PRO) app to support iOS 10.x
    5. Fixed some .avi videos playback issue
    6. Updated SAMBA server to v4 - requested by many of you
    7. Fixed some .mkv videos playback issue
    8. Updated preloaded apps
    9. Fixed a bug that OTG function conflicts with USB devices

    *Updated MINIX XBMC app (Manual update is required if you're updating by OTA method)
    http://www.minixforum.com/downloads/download.php?file=MINIX_XBMC_V16.3_20160911.apk

    1.) Fixed X264/X265/VC-1 playback/seek & audio out of sync issues;
    2.) Fixed HD audio passthrough 90-95 minutes sound loss issue;
    3.) Improved .mpg video playback smoothness;
    4.) Removed non-supported settings options;

    OTA update procedures:
    1.) All Apps -> System update (MINIX OTA app) -> Check for updates
    2.) Download the OTA update package
    3.) Confirm to update and let the system to reboot and complete the update process
    [Please clear the app cache and retry if the check update failed, or showing network error]

    To enable the new Kodi passthrough:
    1.) Go to Settings -> Audio -> Digital Sounds
    2.) Configure as "HDMI" or "SPDIF" depends on your amplifier type
    3.) If you don't have an amplifier, simply leave this option as "PCM"
    4.) In Settings -> Security & Restrictions -> Unknown sources -> On -> OK to confirm
    5.) Download and install the new MINIX XBMC V16.3 apk which supports the new passthrough mechanism
    http://www.minixforum.com/downloads/download.php?file=MINIX_XBMC_V16.3_20160911.apk
    6.) Enable passthrough in Kodi settings, you DON'T have to if you don't have an amplifier.
    (DO NOT enable those receiver options that your setup does not support.)

    Remote controller app for Android phones:
    http://minix.com.hk/downfile/U1_remote.apk
    http://minix.com.hk/downfile/RKRemote_V2.0.3.apk

    Alternatively, you may also update to FW013 by the following flashing methods:

    Full system image with USB flashing tool (complete, clean reflash):
    http://www.minixforum.com/downloads/download.php?file=U1_FW013.rar
    MD5 checksum: E4EA3FAE83300BA92BC31EADAFDABE87

    Full system image flashing guide:

    http://www.minixforum.com/threads/neo-u1-full-system-image-reflashing-guide.10046/

    USB.zip update package (keeping existing data):
    http://www.minixforum.com/downloads/download.php?file=U1_FW013.zip
    MD5 checksum: A075E230B5F89AF56191723A7EFFB665

    USB .zip update guide:
    http://www.minixforum.com/threads/how-to-use-the-usb-zip-update-method-x6-x8-series.6828/

    Please use a download tool which support resume function to download the update package, and please make sure you verify the MD5 checksum before proceeding to update!!

    Regards,
    Team MINIX.
     
    TonyL, EdwardJ, Suez Santana and 6 others like this.
  2. Viggen66

    Viggen66 Member

    Thanks Ken as always great support from minix
     
  3. blizzard

    blizzard Member

    @MINIX - Ken awesome, thanks for the release!
    Please don't take this as a push, is there any ETA for XMBC for MINIX v17 release?

    Thanks again!
     
  4. kingsizept

    kingsizept Member

    damca, blizzard and HuangMishien like this.
  5. Viggen66

    Viggen66 Member

  6. SUNUN

    SUNUN Member

    How to change minix launcher weather from f to celsius
     
  7. mark2

    mark2 Active Member

    Click circle icon top of screen c/f
     
  8. Marco Nunes

    Marco Nunes Member

    Still no auto frame rate switching?!
     
  9. gymnos

    gymnos Member

    Thanks a lot for this update, you are always improving the device!!

    Regards.
     
  10. rosebud

    rosebud Member

    Greetings,
    I am getting the following error updating to the latest firmware via a wired connection. Thanks in advance.

    [​IMG]
     
  11. Viggen66

    Viggen66 Member

    rosebud,

    You should wait for usb burning release, don't know why it isn't released same time as ota.
     
  12. Brigham999

    Brigham999 New Member

    having a slight problem downloading the updat.stops at 83% every time
     
  13. Brigham999

    Brigham999 New Member

    stops downloading at 292.28MB every time I try to download and then says its lost network connection. happened 10 times in a row
     
  14. riktorscale

    riktorscale New Member

    Same. Did an update in mid June, then a new one few days later which i thought worked, but when i check update icon its still waiting to be updated.

    When i try and do the update i get same, everything fine until it unzips it all and then fail.


    Sent from my iPad using Tapatalk
     
  15. Eligos

    Eligos New Member

    OTA starts the download (2 mb) then it just sits there.
     
  16. KellyND1

    KellyND1 Member

    Thanks for adjusting the date to US specs as u did on the U9-h.

    Sent from my XT1254 using Tapatalk
     
  17. SaEt9000

    SaEt9000 Member

    Hi,

    really happy to see, that now a 17.3 version is in development. But could you please use a different package signature as in minix -xbmc 16.3 ? 16.3 runs really well - at the moment I do not like to exchange it against minix xbmc 17.3 alpha. But I would like to try and test 17.3 alpha in parallel to the stable version. And I am sure others thinking like me.

    What do you think?

    Thanks in advance

    SaEt9000
     
    Elvis likes this.
  18. Suez Santana

    Suez Santana New Member

    Is the firmware package V. FW013 named FW012 after downloading for flash method?
     
  19. Villa

    Villa Administrator Administrator

    What do you mean?

    FW013 Full System Image and the USB.zip update package have not been released yet and they certainly will not be named FW012.
     
    Suez Santana likes this.
  20. Suez Santana

    Suez Santana New Member


    Thank you for clarifying.