1. Welcome to the official forum for MINIX devices!
    Dismiss Notice

Netflix Version

Discussion in 'NEO U9-H' started by HOPPER, Jun 10, 2018.


    HOPPER New Member

    I need to reinstall Neo U9H factory version of Netflix as it is of better video quality than other APK'S I have tried....can anyone please help ? Currently using 6.3.0 and it is only giving me 720 x 480 @ 1750kb/s.....Factory was 1280 x 720 @ 23500kb/s....help much appreciated .
  2. Villa

    Villa Administrator Administrator

  3. old dave

    old dave New Member

    Villa likes this.

    HOPPER New Member

    Thanks Villa, Android TV would not let me log in but 5.3.1 works great and am back in business....thank you very much.
    Last edited by a moderator: Jun 11, 2018
    Villa likes this.
  5. Villa

    Villa Administrator Administrator

    Is that maybe because of the screen rotation?
    Is yours set to force land?


    HOPPER New Member

    Hi Villa, sorry for delay...email went to spam...rotation is set to original....when I click on log in, nothing happens....all cool though, other version works fine, will stick with that unless you have any other thoughts...thank you again.
  7. Villa

    Villa Administrator Administrator

    You should set the rotation to force land!

    HOPPER New Member

    Thanks Villa, tried that, still no go.
  9. jackie999

    jackie999 Member

    I just installed the ATV for my U9 and grabbed the netflix off the play store only to find it autoplays trailers? Is there a version that doesn't have this annoying feature...?
  10. MINIX - John

    MINIX - John MINIX Team Member Administrator

    Below is the version of Netflix that we recommend to use on MINIX NEO U9-H:


    Netflix v5.3.1 offers the best compatibility and performance on the media hub.

    Simply download the APK and install it on the NEO U9-H.
    midnight, jackie999 and Juka like this.
  11. Lenond

    Lenond New Member

    @MINIX - John
    was using the v5.3.1 smoothly for a few months but was hit with a 5.2 error 2 days ago without doing anything different.... clear cache, reinstalled + reboot etc still error .....any advice?
  12. jackie999

    jackie999 Member

    As suggested, I tried the suggested version (v5.3.1) but noticed no DD sound shows on my AVR. I can force the 'surround' on my receiver, but the sound just wasn't as good as the playstore verion.