1. Welcome to the official forum for MINIX devices!

No AUDIO after latest Firmware Update 009

Discussion in 'NEO X8-H Plus Official Firmware Releases' started by Esabet, Sep 20, 2016.

  1. Esabet

    Esabet New Member

    I have my Neo X8-H Plus connected to my Samsung TV via HDMI. Prior to updating my Neo to the latest 009 Firmware I would get Audio, no problem. But as soon as I upgraded the Firmware to 009 I am getting no audio what so ever. Any solution?
  2. Villa

    Villa Well-Known Member Super Moderator

    Check the Digital audio output settings! It should be set to PCM.
    SettingsMbox, Advanced, Digital audio output, PCM

    Screenshot_2016-09-20-16-39-01.png
    Lindsay likes this.
  3. Esabet

    Esabet New Member

    I have tried all the combinations as well as PCM and still no Audio!

    Sent from my SM-G928V using Tapatalk
  4. Villa

    Villa Well-Known Member Super Moderator

    All volume controls are turned up?
    Do you have anything plugged in to the headphone socket?
  5. Esabet

    Esabet New Member

    All volumes are full.

    [​IMG]

    Sent from my SM-G928V using Tapatalk
  6. Esabet

    Esabet New Member

    Forgot to answer the second question: nothing is plugged into the headphone socket!
  7. Villa

    Villa Well-Known Member Super Moderator

    I don't know what the point of that widget is? Never seen it before!
    I meant, is the volume up on the device and is the volume up on the TV. That is all!
  8. Esabet

    Esabet New Member

    Yes, the volume is up both on the TV and the device. I have confirmed it many ways, including this widget

    Sent from my SM-G928V using Tapatalk
  9. Esabet

    Esabet New Member

    The oddest thing just happened. I lowered and raised the volume control while the widget was running (I don't run it normally) and suddenly I got sound!!! Very, very strange but Excellent News!

    Sent from my SM-G928V using Tapatalk
    Villa likes this.
  10. Esabet

    Esabet New Member

    BTW, I forgot to thank you Villa for all your efforts and attempts to help. After all if it wasn't for your questions I probably wouldn't have revisited all my settings!

    Sent from my SM-G928V using Tapatalk