1. Welcome to the official forum for MINIX devices!
    Dismiss Notice

problem in swiching language

Discussion in 'NEO A3' started by matan859, Jan 30, 2018.

  1. matan859

    matan859 New Member

    I have the NEO 3 with English and Hebrew letters. the problem is that when I try to change the keyboard to Hebrew it's not changing I can only write in Hebrew with the virtual keyboard
    this is what I did
    settings>keydoard>current keyboard>Android (AOSP)>configure>languages>turn off "use system language">select Hebrew on the input method list
    but now I noticed that the "use system language" keep turning back on
    I tried to change the system language to Hebrew and I still wasn't able to change to Hebrew in the physical keyboard on the remote and the "use system language"
    how do I fix this?
     
  2. MINIX - Martin

    MINIX - Martin Moderator Moderator

    Please kindly go to:
    ‘Settings’ > ‘Preference’ > ‘Advanced Settings’ > ‘Personal’ > ‘Language & Input’.

    Change the ‘Current Keyboard’ as ‘AirDroid’ or ‘English (US)’. See attached picture ‘Current keyboard.png’.

    Scroll down and then click ‘SAGE Technology SAGE AirMouse’ option.

    And there’s a prompt, click ‘SET UP KEYBOARD LAYOUT’.

    Check the ‘Hebrew’, or you can check two or more keyboard layouts if you need.

    And select ‘Hebrew’ as it shows in the attached pictures - 'Keyboard layout.jpg'

    Then you’re able to input Hebrew with the A3 Air-mouse.

    You don’t have to install any APK software.

    If you’re not satisfied with the default keyboard layout, then you can also install the one you like.

    When you want to input English, you’ll have to go to this option and select ‘English’.
     

    Attached Files:

  3. dbenyakar

    dbenyakar New Member

    Hi
    I have the same problem.
    I went through the process described above and Im able to type in hebrew.
    But if I want to switch to English again isnt there any other quicker way of doing it? In the A3 user manual it says to press FN+SHIFT but that does not switch language. It just types the special chars.
    How do I switch language without going into the settings every time I need to change it?
     
  4. MINIX - Martin

    MINIX - Martin Moderator Moderator

    I think you misunderstood.
    Here's the manual: http://www.minixforum.com/threads/instructions-neo-a3.15991/
    The manual says "Press Fn + Shift to use the bottom row orange characters".
    For example:
    "Fn + Shift + ←" keyboard combos to type { symbol.
    "Fn + Shift + ↓" keyboard combos to type } symbol.
    "Fn + Shift + →" keyboard combos to type | symbol.
    As far as I know, there are no keyboard combos that would switch language without going to the settings.
     
  5. fuorigioco1981

    fuorigioco1981 New Member

    these settings about language changing where are they?i use a media player technicolor with android tv
    thx
     
  6. fuorigioco1981

    fuorigioco1981 New Member

  7. MINIX - Martin

    MINIX - Martin Moderator Moderator

    ‘Settings’ > ‘Preference’ > ‘Advanced Settings’ > ‘Personal’ > ‘Language & Input’.
    Isn't it the one you are looking for?
     
  8. Villa

    Villa Administrator Administrator

    How is this related to MINIX?

    We only offer support for MINIX devices!
     
  9. fuorigioco1981

    fuorigioco1981 New Member

    iam talking about REMOTE control Minix Neo! it's this is the wrong thread can you point me to the right one? Thank you!

    Sent from my Redmi Note 4 using Tapatalk
     
  10. Villa

    Villa Administrator Administrator

    Sorry, but you didn't say.
    I just saw that you have a Technicolor device.
    Didn't realise you were using a MINIX remote!
     
    fuorigioco1981 likes this.
  11. fuorigioco1981

    fuorigioco1981 New Member

    ok! so any help to reach the language changing settings?

    Sent from my Redmi Note 4 using Tapatalk
     
  12. Higgs

    Higgs Yellow Dude Super Moderator

    There is nothing on the Minix remote to change the language settings, you need to check the settings on your media box.
     
    fuorigioco1981 likes this.