1. Registration issues have now been resolved. New accounts are able to be created

Problems with N T - II headphones.

Discussion in 'NT-1 & NT-II' started by vfc, Jun 29, 2016.

  1. vfc

    vfc Member

    I have just received my headphones N T II which are very much to my liking. The sound is rather good but am facing a distance problem.
    I have paired it to my neo X7 and all works fine up to a distance of about 4ft or just over 1 metre. As soon as I move out of this distance all sound is lost completely.
    I still have to try it on my neo X8 H but cannot as I am away from home till coming week.
    I notice that my X7 has a wifi problem and normally I use it by direct lan cable connection. is there any settings on the box which might help. My X7 has the latest OS on it (250).

    thanks for any suggestion.
  2. vfc

    vfc Member

    I have now tried with my lenovo yoga tablet and headphones work fine with it.
    definitely the minix neo X7 is faulty. This seems to have been going on (since wifi has gone down in signal) from the time I did the last OTA update.
  3. Higgs

    Higgs Yellow Dude Super Moderator

    If you are having issues with both WiFi and Bluetooth then it may be your external antenna.
    Check its connected okay and that the internal wires are connected okay.
    I assume you have the correct firmware as flashing x7 mini firmware to x7 and vice versa can also cause WiFi/Bluetooth issues.

    Sent from my MotoG3 using Tapatalk
  4. vfc

    vfc Member

    @ Higgs
    Thanks for your comment. I do have the x7, not mini and the correct software. Box works well apart from having very weak wi fi and now realised that is also weak with bluetooth. The other problem is that it keeps switching itself off every now and then. THis could be up to about 4 - 6 times during an evening.
  5. Villa

    Villa Well-Known Member Super Moderator

    Then as @Higgs suggests you need to check the antenna and that the internal wire is not broken/disconnected.
    But first I suggest you reflash the firmware before opening up the device!
  6. vfc

    vfc Member

    @Villa
    thanks for your post. I will be trying to re flash firmware. I have tried to understand how to do it but am getting confused.
    I am running windows 10. I used to flash updates before we had the OTA system, so I think I can manage that again.
    Would you be so kind and direct me to the correct systems/files I need to use to reflash.
    At the moment the x7 is on latest OS, Kit kat 250 (feb. 2016).

    thanks for your assistance.
  7. Villa

    Villa Well-Known Member Super Moderator

    http://www.minixforum.com/downloads/download.php?file=x7-rk3188-250.rar

    Take note here the Hint For Win 10 users...
    http://www.minixforum.com/threads/h...irmware-for-minix-x7-mini-x7-x5-mini-x5.5230/
    vfc likes this.
  8. vfc

    vfc Member

    @Villa
    I think that I have managed Ok as I lost all the apks I had downloaded etc. Software is now again as 250, so I think that it was reflashed.
    Strange that it never said that it had finished but was asking to allow to format, which i did not accept. I thought that I had screwed up but all is working again. Of course I had to again sign in to google etc etc.
    Unfortunately the wifi is still very very week, so I presume now that this bit is not functioning well.
    Could not try bluethooth as i do not have the headphones here at the moment.
    thanks again.
  9. Villa

    Villa Well-Known Member Super Moderator

    Looks like you need to open it up then and check the antenna's internal connections.
    vfc likes this.
  10. vfc

    vfc Member

    @Villa
    Finally all solved. My friend (a technician) changes to wire inside the box connecting the antenna which was partially broken and now all is well and Wi Fi, lan connection and bluetooth all work fine.
    Thanks for all the assistance .
    Villa likes this.