1. Welcome to the official forum for MINIX devices!
    Dismiss Notice

[SOLVED] - Z64 unusable after failed Win 10 update - help!

Discussion in 'NEO Z64W Guides & FAQs' started by heatserve.uk, Jan 10, 2016.

  1. heatserve.uk

    heatserve.uk Member

    Hi All

    My Z64 was upgraded to windows 10 successfully months ago and all further updates were uploaded successfully until now.

    Windows was trying to apply a major update when it complained about lack of disk storage. I pointed it to my 128Gb micro SD card and all seemed to be OK.

    However, at one point after a reboot it issued to message "Please insert the external storage media" and will not continue beyond this point no matter what I do. A quick google revealed this has been a problem for other machines, but not the Minix as far as I can see.

    So, I now have a completely useless machine and desperately need some help and/or advice.

    Many thanks!

  2. heatserve.uk

    heatserve.uk Member

    Anyone know is rufus will work on the Minix to enable me to reload the O/S?

    If so, what .iso file should I use - I don't care if it's windows 8 or 10.

  3. Villa

    Villa Administrator Administrator

  4. heatserve.uk

    heatserve.uk Member

    Villa - Many thanks.

    I now have the problem that Windows will not load, in fact the recovery fails almost immediately. This is what I've done and the error message I'm getting.

    I'm using Rufus 2.6.818 and a Sandisk 16GB USB flash drive.

    I have created the drive in 2 different ways, first telling Rufus the location of the ISO file and secondly just copying the ISO file (from Villa's link) to the drive directly. I still have the exact same error message regardless of what method I use.

    My Rufus settings are as follows:-

    Device: WinPE (E:) [16GB]
    Partition Scheme: GPT partition scheme for UEFI
    File System: NTFS
    Cluster Size: 4096
    New Volume Label: WinPE
    Create Bootable Disk Using: UEFI:NTFS (this changes if I specify the location of the ISO file)

    The error message is as follows:-

    *** UEFI:NTFS ***

    Loading NTFS driver ... DONE
    Locating the first NTFS partition on this device ... DONE
    Looking for the NTFS EFI loader ... DONE
    Launching NTFS EFI loader 'efiboot\bootia32.efi' ...

    Load failure: [14] Not Found

    Press any key to exit.

    If anyone can help me further, you will save my sanity!
  5. heatserve.uk

    heatserve.uk Member

    All fixed now.
  6. Villa

    Villa Administrator Administrator

    How? What was the issue?
  7. heatserve.uk

    heatserve.uk Member

    The issue was that the flash drive contained only the ISO image and none of the drivers needed to reinstall the O/S.

    I looked at another thread http://www.minixforum.com/threads/iso-windows-8-1.5071/ which was really just about an ISO image for Win 8.1, but one poster provided a link to geek gadgts http://blog.geekbuying.com/index.php/2015/01/23/pipo-x7-tv-box-latest-firmware-released-20150123/ which in turn provided a link to here http://www.mediafire.com/view/ykac3b560jb3d5a/PIPO_X7_Windows_8.1_182917_20150121.rar which has the firmware for the minix.

    Then all I did was format the flash drive using rufus and then unpack the pipo RAR file to the drive and then proceed as normal via the BIOS screen.

    So, my Z64W is now running 8.1 and I don't think I'll bother upgrading to Win 10 again.
    Villa likes this.
  8. Villa

    Villa Administrator Administrator

    My Z64-W is complaining of a lack of storage to install updates too!
    It's ironic, because I believe the update is a biggy which fixes loads of stuff including this...
    There’s Good News For Devices With Low Storage
    The feature that lets you install Windows 10 apps to another drive — for example, an SD card on a tablet or laptop with a small amount of storage — has been re-enabled.

    Looks like I have to start again and reinstall too, as it appears I can't clear enough space!
  9. heatserve.uk

    heatserve.uk Member

    Just a final post to finish this thread off.

    I decided to upgrade to windows 10 after all, however by the time I tried, 8.1 had downloaded 114 updates and so whilst windows 10 installed, it failed to apply the huge 3GB update as 13.5GB of free space was needed and I only had 11GB available.

    So, I reinstalled 8.1 and immediately elected to upgrade to windows 10, including all the updates.

    I was left with approximately 13GB of free space at the end of the process.

    So, it appears that you can only bring your Minix Z64W completely up to date if you flatten the device and start all over again!

    Hope this helps someone.
  10. ati

    ati New Member

    After that go to settings->storage and delete the previous version of windows and you got approximately 18GB of free space.
    Use an external hard drive or a usb memory stick (32 GB or greater) and choose (from settings->storage) new apps, documents, pics and videos stored on it. If you use Kodi, move the Kodi entire data directory to the external hard drive or usb memory stick (http://www.minixforum.com/threads/kodi-external-hard-drive-0-cache.9889/).
    With this method you will have approximately 18GB of free space for windows updates, you can install new apps depends the capacity of external drive and will not care about the space occupied by Kodi.
  11. heatserve.uk

    heatserve.uk Member

    The post above is far more useful than mine. Wish I had known this sooner.
  12. Villa

    Villa Administrator Administrator

    Did you not use the MediaCreationTool provided by Microsoft?
  13. heatserve.uk

    heatserve.uk Member

    Yes. Didn't work, presumably because the Windows update failed, thus leaving it in a state incompatible for normal recovery.