1. Registration issues have now been resolved. New accounts are able to be created

The power button of the remote control M1 never worked

Discussion in 'NEO M1' started by José Presumido, Sep 2, 2014.

  1. The power button on my remote control M1 never worked. All the command buttons work fine except the power button. I Minix Neo X8-H and have installed various firmwares, right now I have the 002 beta 8 and still does not work. Each time I use the Minix Neo X8-H have to quit through the menu (Power off) and then connect via the button in the box. What is up? Broken remote control? Firmware with Bugs? What? Thank you.
  2. Higgs

    Higgs Yellow Dude Super Moderator

    Hi Jose,
    The power buton of the M1 is IR, so ensure you have a clear line-of-sight between the remote and the front of the minix box (the side with no buttons/port/antenna)
  3. The issue is not that. It was the first thing I did a test a short distance, about 0.30 meters directly to the IR. But thanks anyway. Can anyone tell what's going on?
  4. Dnerve

    Dnerve Active Member

    Haven't heard of it as a general bug or fault. Never had any issues with mine except initially when line of sight was overlooked.... One way to exclude a fault coming from the box would be to use the supplied stock remote and test power-off/sleep with that one.

    By the way you will never be able to power on from off with the remote, only the power button on the device can turn it on.
  5. With stock supplied remote works, does power off and power on. But after turning off and take a long break, the Neo-X8 H does not turn through the remote control. This happens with all firmwares. The M1 Remote control never works regardless of the situation. (power button).
  6. Dnerve

    Dnerve Active Member

    Ok, now that we got the main topic closed, the M1's IR seems not to be working then.

    Regarding the 2nd issue which is unrelated to the M1 not working, I understand that you are saying that after a long period of being in sleep mode, it does not wake up right? I've seen a couple of reports and I think it happened to me once or twice on earlier than the 8th beta. It also happened a couple of times that I thought it happened but turned it I had the wrong input selected on my AVR. :/

    Anyway, I don't really know what's behind this. Any device(s) connected on your minix's ports? If so have you tried unplugging them one by one to see if any device is causing this? When you upgraded did you reset your device or kept your settings? I'm probing as this seems to be occurring randomly and pretty rare. If anyone has an idea feel free to jump in.
  7. Dnerve, I'm making more elaborate tests in sequence what you told me. I want to understand what is going on. What I wonder is if problems with the remote control M1 were found. If not, I'll have to activate the warranty. Can someone answer me?
  8. After several hours of testing I concluded that there are two problems with my equipment Minix Neo X8-H. (1) the power button of the remote control M1 does not work, I'm going to exchange in store. (2) when the CEC is active in Minix Neo X8-H, the system becomes unstable with many problems due to lack of compatibility. I have Samsung HT-H7750WM and Smart TV UE46F8000 with HDMI cables compatible with ARC. There is no reason that the Minix Neo X8-H malfunction unless lack of compatibility with CEC system. Can also see this Thread http://www.minixforum.com/threads/cec-not-working-after-minix-idle-time.433/
  9. Now works. I sent all the equipment for repair and now M1 remote control works. Incompatibilities which were found still remain. I'm waiting to get out a new firmware update. Thanks to everyone who tried to help.
  10. foxtrot

    foxtrot New Member

    Hi,
    Power button stopped working for me after few month.
    Any suggestions or rma?

    Thanks
  11. It was the same with me. I regret to inform, but this problem can only be solved with equipment repair. After being repaired never had problems. Good luck.
  12. MRea4

    MRea4 New Member

    P0wer button never work for me either .
  13. Mohd Amin

    Mohd Amin New Member

    Mine M1 power button also stop working after I do an update. I have to use bottom bar to switcch off. To switch on I have to push on button on the 8-H unit. Before this I can make it sleep by pressing power button and make it on again by pressing the remote M1 power button again. Its working ok when I bought it before I do the update
  14. Dale Matchett

    Dale Matchett New Member

    just got the M1 remote and the pointer is always moving beyond my control. It slowly heads to the left of the screen and is very difficult to control even after I slow the pointer speed right down. Any ideas?
  15. Dale Matchett

    Dale Matchett New Member

    anyone know why my M1 remote pointer just has a mind of its own?
  16. krunz

    krunz New Member

    after the remote firmware update X8H_PLUS_FW007A_20150925 the minix h8 plus goes out only at close range to more 'than a meter it is not working .... someone has the same problem?

    with remote m1