1. Registration issues have now been resolved. New accounts are able to be created

BUG!! Two Subtitles - SOLVED

Discussion in 'NEO X8-H, X8 Plus & X8' started by tomson, Aug 13, 2014.

  1. tomson

    tomson Member

    Hi..... I'm from Brasil and I dont speak English very well, sorry.....

    P.S. - I have the stock firmware (v1)

    For me MX Player is the best player. When I watched a movie I noticed 2 subtitles (see picture)
    (the movie is NOT hard code).
    2014-08-12-664.jpg
    (yellow: correct / white: not necessary)

    I had a big headache to solve:
    1 - go to Advanced Settings (click on the time/weather of MINIX launcher)
    2 - select PERMISSIONS
    3 - select com.amlogic.SubTitleService and turn off..... Reboot Minix and have fun.

    P.S. - ES Player and 4k Movie Player will not have subtiltes.
    Last edited: Oct 13, 2014
    kozone, Bruno and Damir like this.
  2. Bruno

    Bruno New Member

    Thanks, it worked ;)
  3. hoogar

    hoogar New Member

    Thank you very much Man!!
  4. Cosmin

    Cosmin New Member

    Thanks...why do we must go through this stuff...why...
  5. wellvidal

    wellvidal Member

    Tomson partners: also am Brazilian. Now bought the neo minix 8 x8 and I'm picking up as rapist caught in Community. You know where I can download the codec for MoviePlayer 4K? He does not recognize the ASC characters (special, ~ ", etc.)
  6. wellvidal

    wellvidal Member

    Tomson partners: When I opened the Mxplayer the first time, he recognized the folders and the contents thereof. Each folder is a Film Title. Inside the Movie, the cover and the .srt (subtitle). Now when I open the MX it displays only the Title and when you legend, appears Srt next to the title. Via File Archive and 4K Movie folders appear by clicking on it and its content. I see the cover (synopsis), the Video and the SRT file. is to configure the MX to work that way.
  7. deMARC

    deMARC New Member

    Thanks, it work's for me too.
  8. mucrum

    mucrum New Member

    Thanx Tigre. You saved me...
    Last edited: Sep 5, 2016
  9. mlhsnr

    mlhsnr New Member

    In which menu is advanced setting. I cant find it. On Kodi main menu I cant find it. I have same problem. double subtitles

    "on the time/weather of MINIX launcher" ??? I cant find the menu
    Last edited by a moderator: Oct 27, 2016