1. Welcome to the official forum for MINIX devices!
    Dismiss Notice

Unable to update playstore & playservices

Discussion in 'NEO Z64 Android OS' started by Samsung, May 17, 2018.

  1. Samsung

    Samsung New Member

    Hi, me using z-64 A for last 2 years, no complaint. When i uninstalled the playstore & re-installed.
    Youtube asked for update of playservices & everything strated there. I made a factory reset after that not even able to open playstore only white screen appears.

    I saw a thread in the same forum, we cannot use android because of the firmware.

    I just want to use the basic apps... like chrome & youtube but i am unsuccessfull..

    Tried...factory reset & switch off auto update...nthing worked....kindly help with a final solution....
     
  2. skynet

    skynet Moderator Moderator

    Hi,

    Until you (we) find a solution, you can install all apps using APKmirror : https://www.apkmirror.com/

    I don't have this box, i can't try sorry. Let the others answer.
     
  3. Ronald B

    Ronald B New Member

    I have been using the Z84A without issue for a couple years but now some apps no longer work. The Google Play Store wont start. I went back to factory setting but still nothing in Google Play Store works. The OTA does not seem to work as well. There were no updates. No sure what to do. The Kernel is 3.10.20 and the build number is 20150413 - what zip do I download to update this unit.
     
  4. skynet

    skynet Moderator Moderator

    Google services and google Play evolved since 2 years. Perhaps there's a comptatibility issue.

    As i said, try with older versions, i gave you a link where you can download almost everything.
    Install APK with ES explorer
     
  5. Ronald B

    Ronald B New Member

    just uninstalled all updates to google play Store with no change. Google play Store still wont work.
     
  6. Ronald B

    Ronald B New Member

    will remove and download new version and install with ES explorer.
     
  7. Villa

    Villa Administrator Administrator