1. Welcome to the official forum for MINIX devices!
    Dismiss Notice

X8, X8 Plus, X8-H Official Firmware 005 (20150507)

Discussion in 'X8, X8 Plus, X8-H Official Firmware 005' started by MINIX - Ken, May 13, 2015.

  1. reaklif

    reaklif Member

    He guys. Just want to let you know that i update from firmware 002a to 005 and its working great. I have no problems at all. I use the minix X8-H to run KODI 14.2 to stream content from my NAS Zyxel 540. Streaming works great as i use LAN. No problems at all. I also use Genesis and thats also flawless. Other apps like Chrome, Youtube, Dumpert etc work like a charm.

    Overall i feel that 005 is stable. Upgrade to this firmware is advisable.

    NB I updated by conecting the minix to my pc. FOTO does not work as it could not connect to the server. Updating by burning tool was not hard at all.
  2. cyloncity2

    cyloncity2 Member

    Hi all prob a silly question but if I updated from 003 to 005 have I missed out on 004 fixes? I say this as I am having stuttering video issues that have not been resolved in 005 update. Any advice appreciated....
  3. Villa

    Villa Administrator Administrator


    If you have jumped a version by flashing or using USB update.zip package then you have missed nothing.

    If you have updated via FOTA then these are sequential so you have missed nothing.
    cyloncity2 and zarbman like this.
  4. zarbman

    zarbman Active Member

    Friend cyloncity2 a question when you talk about having video stuttering issues, which use application as if no buffering problems of a post that tells you how to fix it. I do not have any problems and use the MINIX XBMC 13.3.3 Final. If you do not give us the full information is difficult to help. You did the update via FOTA or via USBTOOL, as if it was made via FOTA factory reset. regards
    cyloncity2 and Villa like this.
  5. cyloncity2

    cyloncity2 Member

    Cheers. any pointers re the issue with stuttering video. Its recent problem and lasts about 5 seconds then fine for a minute or so then same again. Bit annoying as everything had been fine.
    Thanks again..
  6. Villa

    Villa Administrator Administrator

    Which app? We are not mind readers!

    SkyGo, XBMC ?
  7. cyloncity2

    cyloncity2 Member

    Sorry folks .most apps! MX video skygo(now not working at all) showbox many kodi streams. It is like the old days when your PC used to " go slow" like it was short on CPU memory. Anyhow any and all help appreciated. X8h BTW...

    Updated via fota if that is of help!
    Last edited by a moderator: May 28, 2015
  8. Villa

    Villa Administrator Administrator

    @cyloncity2 Please try not to double post. You can edit your post you know. Have done it for you!
  9. reaklif

    reaklif Member

    A fresh startup was needed for me when i first ran the new firmware 005. I had after updating and reinstalling Kodi also stuttering an blocked palyback. But I unpluged the power and after power plugin it started fresh and all my problems were gone.

    What i frequently do (ones a week or so) is a reboot of the Minix. This works well for me. Could be just my feeling but i have rarely stuttering playback or streaming isues
    cyloncity2 likes this.
  10. KristianP

    KristianP New Member

    Thanks. Tried changing setting of delay. Tried different settings from 100ms up to 1500ms. It was same issue with all settings, still get doublepress when pressing button. What setting is optimal to have, or can it be some other issue?
  11. Tirroj

    Tirroj New Member

    What is the reason the OTA app gives the notice 'network connection failed'? Network is working. I tried to update via WIFI as recommended. I have the minix 8H.
  12. zarbman

    zarbman Active Member

    Tirroj friend which is the version that you have the frimware, if an earlier firmware FW 003, the OTA upgrade does not work for problems in servers, this problem was solved from that version. I would recommend an upgrade to the USBtoll, the installation is better and makes the only factory reset.
  13. Tirroj

    Tirroj New Member

    Hi zarbman. Yesterday I updated to 004. Did it by burntool on my laptop... thought it was oké for ota now....


    I agree via usb or such is best. But ota is there for comfort i guess
  14. zarbman

    zarbman Active Member

    If it is more comfortable but for the updates are well to do the necessary or factory reset wipe.

    When updating via usbtool do it automatically reset. regards
  15. Tirroj

    Tirroj New Member

    Ok thnks. But i still dont get why it's not working here....
  16. zarbman

    zarbman Active Member

    Friend beam factory reset and see if works again, sometimes teams given by this nonsense. if still equal then you expect some moderator to see if it gives you any idea ... greetings
  17. jeroenvdnberg

    jeroenvdnberg New Member

    Since the update to FW 005 my Minix X8-h doesn't wakeup from standby modus when pressing the red button on the remote control. I've heard more people with this issue, but can't find more information on the internet. Does more people has the problem? Or maybe a sollution?
    apucas and wildbyte like this.
  18. apucas

    apucas New Member

    YES, i can confirm it does not wake up from standby by pressing red button on the remote. and this started just after update 5 (latest).
    Can somebody shed some light on this, is it known bug and minix looking in to it, or everybody happy and not using this function at all!?
    Also all IR codes "double press" if you try using Logitch or Xsight remotes (other universal remotes probably does the same, but i have tested these two makes).

  19. Higgs

    Higgs Yellow Dude Super Moderator

    @jeroenvdnberg is using the A2 remote which I explained in his other post cannot wake the box from standby. You need to use a remote with an IR power button (e.g. included IR remote, or A2 Lite)
  20. wms

    wms Member